Page 2 of 2

Re: GEA Westfalia OSE 80- 0136_ Bowl leaking

Posted: Tue Mar 07, 2017 8:35 am
by mza03
Did someone found the solution to this problem....
because the same problem started with our purifiers....

GEA Westfalia OSE 10-91-067/8_ water discharge overflow alarm

Posted: Tue Dec 19, 2017 11:18 pm
by wtu_smch
hi sir,

kindly advice, issue on my fuel purifiers, online the separator feed valve open discharge clean fuel pressure is 2 bar, running i mints shut down for discharge water over flow alarm, i already change all the seals on bowl, but still same alarm

thanks
Mohamed Malik

Re: GEA Westfalia OSE 80- 0136_ Bowl leaking

Posted: Wed Dec 20, 2017 12:33 am
by Revolver
What's your fuel density/temp/cSt?

Re: GEA Westfalia OSE 80- 0136_ Bowl leaking

Posted: Wed Dec 20, 2017 12:34 am
by Revolver
And also, are any of your water supply valves leading?

Re: GEA Westfalia OSE 80- 0136_ Bowl leaking

Posted: Wed Dec 20, 2017 1:17 am
by wtu_smch
hi sir,
fuel density 0.850 and temp 30,
no valve, all connection is same original with system, thanks

Re: GEA Westfalia OSE 80- 0136_ Bowl leaking

Posted: Wed Dec 20, 2017 10:52 am
by Revolver
Oh, I assumed it may have been HFO.
Anyway, reel it back a lil
It shuts off on water overflow alarm...
Is it overflowing water or fuel or is t actually overflowing anything at all?

Re: GEA Westfalia OSE 80- 0136_ Bowl leaking

Posted: Sun Dec 31, 2017 5:20 am
by mdjahirul
Hi Big Pete,

At first I am sorry for very late reply.
You got the real picture. We recollect the fuel oil same way you described. We do all the changeovers by manual valve and diaphragm pumps.
Our LO purifiers are working excellent. We faced the problem for only HFO purifiers.

No, shortening de sludge interval not solving the problem. Other way our HFO quality is good, sludge product rate is less. So there in no point to shorten the de sludge interval.

Thanks.
Jahirul

Re: GEA Westfalia OSE 80- 0136_ Bowl leaking

Posted: Sat Apr 28, 2018 8:24 pm
by nikhil0618
Ose 20 westfalia.. i am getting alarm 15 too much water..
I trued all the possible solutions given in the manual.
I have put water discharge monitoring new sensor but still the problem is not going.
Plz suggest something