Newbie saying hello and asking for help!

A place to exchanges questions and ideas of a technical / procedural nature. Go ahead, try to stomp us !
User avatar
Redroof
Deck Plate Wanderer
Posts: 22
Joined: Mon Apr 25, 2016 3:39 am
Currently located: Argyll, Scotland

Newbie saying hello and asking for help!

Postby Redroof » Tue Apr 26, 2016 2:19 pm

Hi Folks!
Newbie on here, been a long time lurker and used Martin's website loads during studying for 2/E and Chief's exams. The reason I knew of it was due to a picture early on in the site's history of Weaver Arrow arriving in Port Alice, BC. It was her first and only (I think) visit there and I was on board as 3/E, the pics on the sire were great and I have kept some of them (hope he doesn't mind!), it'd be great to see the collection again! I remember clearly as the 3/O and I went ashore and had a game of golf! After the round we had some refreshments in the club house and ended up speaking with one of my mum's friends from school back in Scotland! That's when I realised the world is not a big place at all!
I have stayed at sea and currently sailing as Chief Engineer offshore on a pipelaying vessel, loving it and hating it in equal measure, as I am sure most of you can empathise!
I am looking for a bit of help with a presentation I need to give to my technical departments on board about the importance of control of inhibited alarms. I am looking for a couple of case studies where a simple act of alarm inhibition has lead to either serious machinery damage or, more unfortunately, personnel injury. I have one from my own experience as a cadet where the 3/E inhibited a bilge alarm, during UMS period, in the bow thruster space only to investigate in the morning and find the space flooded due to a crack in a weld in the thruster tunnel. I would like to add some more with a little more shocking results for impact.
Hope some of you can help a fellow clanky!
Love the site, and have really enjoyed reading the forum, hence I have joined what seem to be a bunch of kindered spirits!
Cheers

Garry

User avatar
JollyJack
Fleet Engineer
Posts: 1129
Joined: Wed Mar 24, 2010 3:57 am
Currently located: Eastern Canada

Re: Newbie saying hello and asking for help!

Postby JollyJack » Wed Apr 27, 2016 5:33 am

Early '70s, a reefer called Iris Queen was plagued by spurious fire alarms when running UMS, as all the reefers of that class were. The crew got into the habit, especially between 1600 and 0800, of going below and cancelling the alarm.

Dinner time in the Saloon, of course the Captain and Chief, with wives, shared to top table and were served first. The pecking order continued, 4th Engineer and Eng. Cadet, sharing the table way at the bottom with 4th Mate and Deck Cadet, were served last. 4th Engineer was Duty Engineer. As the meal went on, the Chief was finishing dessert when the 4th had just been served and the fire alarm sounded.

The Chief waved the 4th down, indicating he would take care of the spurious alarm and went below.

It wasn't a spurious alarm. The end of the main engine lub oil supply line to crossheads, 5 bar or so, had cracked and was spraying hot lub oil onto the adjacent generator exhaust manifold. The Chief never came back up and perished in the blaze.
Discourage incest, ban country "music".

User avatar
The Dieselduck
Administrator
Posts: 2748
Joined: Sun Jul 22, 2007 1:41 pm
Currently located: Nanaimo, British Columbia, Canada (West Coast of Canada)

Re: Newbie saying hello and asking for help!

Postby The Dieselduck » Wed Apr 27, 2016 10:36 am

Hi Garry,

That's hilarious that you mentioned the Weaver Arrow, I can still remember that day, sailing on the small coast guard Kitimat II in Quatsino Sound, it was a beautiful day with just a hint of the usual Port Alice fog. Great to think about.

Inhibiting the day tank high level alarm because you overfilled it / rough seas, then forgetting to take it off again after it clears can cause problem for forgetful people like me, the next time it gets filled. When I designed the new logbook I made sure to make a specific entry spot for inhibited alarms, so as not to lose track between watches - if they need to be inhibited that long.

Jolly Jack- yikes, your a cloud on a sunny day arent you now.
Martin Leduc
Certified Marine Engineer and Webmaster
Martin's Marine Engineering Page
http://www.dieselduck.net

User avatar
Redroof
Deck Plate Wanderer
Posts: 22
Joined: Mon Apr 25, 2016 3:39 am
Currently located: Argyll, Scotland

Re: Newbie saying hello and asking for help!

Postby Redroof » Wed Apr 27, 2016 3:06 pm

Hi Martin,
Really small world, and how the internet makes it so! I remember the Weaver well, she was a good ship. I remember watching the 'tugs' thinking they were no more than a bathtub with a phone booth atop! The skipper of one of them barely fitted in the wheelhouse. We has a 2500hp bow thruster and a high list rudder and hardly ever used tugs even at some of the trickier BC ports. I loved trading round BC, lovely place, and great people. I just wish it wasn't such a busy coast. I do plan to go back one day and take my wife to see where I joined my first ship, incidently in Kitimat.
I remember your CG vessel emerging from the fog and I chuckled to myself that it was called Kitimat II, where my sea going career started a few years earlier!
Got some good studies for the presentation now, so thanks kindly gents. Funny, I dont remember any of the Gearbulk Chief Engineers having to provide power point presentations due to some clown forgetting he'd inhibited an alarm!
Plus, I remember being pretty intimidated by Chief Engineers, but not even the 1st Engineer is shy when it comes to back chat these days.
Cheers
Happy motoring/ steaming!
Garry

User avatar
Redroof
Deck Plate Wanderer
Posts: 22
Joined: Mon Apr 25, 2016 3:39 am
Currently located: Argyll, Scotland

Re: Newbie saying hello and asking for help!

Postby Redroof » Wed Apr 27, 2016 3:22 pm

Hope you don't mind Martin, but I couldn't help but want to post one of your pics again!
Attachments
MV_Weaver_Arrow-port_alice.10.jpeg

User avatar
JK
Enduring Contributor
Posts: 2697
Joined: Tue Sep 04, 2007 2:29 am
Currently located: East Coast, Canada

Re: Newbie saying hello and asking for help!

Postby JK » Thu Apr 28, 2016 9:01 am

way back pre-ISM, I stuck a hand-written list on the control board with a run-down of all isolated valves and alarms while in refit. As the valves were opened and alarms unblocked, they were scratched from the list and new ones added. I went back to the ship a year later, a new list was stuck on the board in the same place.

I'm trying to remember any blocked alarms issues. What I do remember, is in a exhausted daze one middle of the night watch tracking down a popping air safety valve. I traced the lines, and it went into the forward ER bulkhead, so I isolated it until I could figure out what it was. I was then plagued with a nuisance alarm that went all watch. I would silence it and it would disappear immediately (pre-computer logging of alarms) so I couldn't fix it. After the 2nd reamed me out in the morning, I found out I had isolated the air to the automatic LO backwash filter. It hadn't really affected the operation to any huge extent, but it illustrates how easy it is to create an issue.
On another ship, someone went into the alarm settings and changed an alarm point out of range. The whole system locked up when it hit that alarm as it went through the circuit. It took a long distance phone call to the OEM and going through the whole system point by point until it was found. When the ship arrived in port the OEM updated the system so that any time it found a out of range setting it would just skip it instead of locking up. I am still not convinced that it wasn't deliberately done by the out-going engineer.

User avatar
Big Pete
Engineering Mentor
Posts: 817
Joined: Fri Apr 24, 2009 11:18 pm
Currently located: Solihull, England

Re: Newbie saying hello and asking for help!

Postby Big Pete » Fri Apr 29, 2016 12:15 am

When I was a Cadet, way back in the 1970's I was on one ship where the main engine Turbocharger exhaust temp high alarm used to go off in Port, investigation showed that for some reason there were high and low exhaust temperature alarms and it was the low one going off, back in the old days of a cryptic message etched on a piece of plastic with a lamp behind it.
Another case I heard of was a duty engineer responding to a high bilge level alarm and inhibiting it, later he had a low main engine sump alarm and just accepted it from the control room and went back to bed. In the morning they found that the bilge level was above the crankcase doors and the sump was full of Bilge water, the alarm that had gone off was the sump high level but both it and the low level alarm were connected to the same lamp and the text only showed Hi Level , you had to read all the electrical drawings to find out that it was Hi and Lo level indication.
Unfortunately even with modern PC based alarm systems the alarm messages are often cryptic, misleading and unhelpful, there is certainly a case for being able to click on the alarm message and get a detailed description of what the alarm is, where the sensor is etc.
I agree that it is important to maintain a log of inhibited alarms, many of the PC alarm systems show the number of alarms inhibited.
Hope this is helpful to someone.
BP
It is always better to ask a stupid question than to do a stupid thing.

User avatar
Merlyn
Fleet Engineer
Posts: 788
Joined: Wed Dec 25, 2013 7:19 am
Currently located: South Coast UK

Re: Newbie saying hello and asking for help!

Postby Merlyn » Fri Apr 29, 2016 4:09 am

Have had a lot of cases on common rail engines whereby the alarm registered component is the source of the fault but not alas the cause. A sensor indicating a fault is not necessarily defective itself but the main engine ECU is perhaps supplying the incorrect voltage to that sensor and thereby the reason for the faults do not, ( as indicated to be the sensor itself ) be as displayed. That output voltage is arrived at by several other sensors transmitting information to the main engine ECU which then processes sensor information which in turn sends it all on to the actuators as necessary. Great fun and a lot of time, very time consuming all round. I have found a sensor or actuator when scoped or tested can be within manufactures limits so you then move on to the next component to be tested and at the end of the day it was that component faulty all the time being so close to the limits published and yet within tolerances stated but intermittently faulty never the less. There are folks out there who think the alarm signal / fault code displayed tells all but sadly quite often this is not the case and because of the problems encountered in diagnosis I have seen people who have been on several courses and prefer to "duck " fault finding, especially intermittent ones. So different to the old days indeed.
Remembering The Good Old days, when Chiefs stood watches and all Torque settings were F.T.


Return to “The Workshop”

Who is online

Users browsing this forum: No registered users and 2 guests