Alfa Laval S846 HFO Separator problem

A place to exchanges questions and ideas of a technical / procedural nature. Go ahead, try to stomp us !
Namit4
Tanktop Cleaner
Posts: 15
Joined: Sun Jul 18, 2021 8:37 am
Currently located: India

Re: Alfa Laval S846 HFO Separator problem

Post by Namit4 »

Namit4 wrote: Wed Aug 31, 2022 3:05 pm Facing some issues s586 hfo purifier,low pt4 alarm , purifier cleaned with all new orings,no problems in discharging also.But its pt4 pressure keeps on fluctuating very fast from 0.5 to 1 bar aprox.its not stable which leads to low pt4 alarm after 2 -3hrs . Pt4 is 1.5bar , temperature 95 to 98. Oil density is 0.9748.
Namit4
Tanktop Cleaner
Posts: 15
Joined: Sun Jul 18, 2021 8:37 am
Currently located: India

Re: Alfa Laval S846 HFO Separator problem

Post by Namit4 »

Facing some issues s586 hfo purifier,low pt4 alarm , purifier cleaned with all new orings,no problems in discharging also.But its pt4 pressure keeps on fluctuating very fast from 0.5 to 1 bar aprox.its not stable which leads to low pt4 alarm after 2 -3hrs . Pt4 is 1.5bar , temperature 95 to 98. Oil density is 0.9748.
Namit4
Tanktop Cleaner
Posts: 15
Joined: Sun Jul 18, 2021 8:37 am
Currently located: India

Re: Alfa Laval S846 HFO Separator problem

Post by Namit4 »

Always getting pt4 low pressure alarm when comes discharge time ,just few mins before alrm coming low pt4.Have cleaned bowl, water block is ok no leak sv10, sv15 working fine.
Fuel density is 0.9744.
Many days has passed trying to rectify but no success.Please help with any suggestions.
Atlantic
Leak Patrol
Posts: 41
Joined: Tue Sep 18, 2012 3:51 am

Re: Alfa Laval S846 HFO Separator problem

Post by Atlantic »

Hi,

Is the pt 4 the pressure from the feed pump? If so check your suction strainer make sure the feed/booster pump is giving the right pressure all all valves set right? Problems with the pump maybe dirty pressure regulating valve or worn pump?

Please let us know if you find the issue.

Regards
Namit4
Tanktop Cleaner
Posts: 15
Joined: Sun Jul 18, 2021 8:37 am
Currently located: India

Re: Alfa Laval S846 HFO Separator problem

Post by Namit4 »

No the pt4 is back pressure and pt1 is inlet pressure.Pump outlet is ok idle is 0.58 bar and while purification its 0.25 bar (pt1). And pt4 is 1.9 to 2.0.
Pump filter is cleaned daily basis.But alrms low back pressure pt4 low coming before disharging.All water valves are ok .
popeye62
Mechanic
Posts: 51
Joined: Mon Nov 21, 2016 2:36 am
Currently located: London

Re: Alfa Laval S846 HFO Separator problem

Post by popeye62 »

Hello Namit. Is the back pressure fluctuating all the time between discharges? Is the time between discharge 60 minutes? It is the clean oil outlet paring disc that discharges the clean oil and the back pressure is due to the resistance. Is the discharge valve full open or are you gagging the valve to produce the required back pressure of 1.9 - 2.0b? The fluctuating looks like air being drawn in to the suction side of the pump but your settling tank is above the pump so should have a constant head of pressure (is the settling tk valve fully open?) Is the filter lid drawing in air? If you open or close the manual discharge valve to adjust the BP, does the fluctuating stop? When you say that the alarm comes before discharge what do you mean? How close to discharge, what point in the programme? e.g. displacement water open, feed valve on re-circ? Have you tried reducing/increasing the throughput? Set it to 110% of engine consumption. It is quite a light HFO but shouldn't be a problem and the temperature is good. Is there any water in the fuel?
Post Reply